Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Pagination Problem

  1. #1

    Pagination Problem

    hey guys
    great theme!
    I have over 20 posts now and i cant get the pagination to show up on the home page that is on the imbalance demo site. I have had to change the Reading settings to show 50+ posts on the home page, otherwise, the old just posts disappear.

    Is there a plugin or a setting I need to change to enable the home page pagination?

  2. #2
    If you have 20 posts and your reading settings are set to 50 posts, you'll need to hit 51 posts before you'll see pagination. If you want fewer posts to trip pagination, you'll need to adjust the reading settings number to less than 20.

  3. #3
    Hey dan, thanks for responding,
    I originally set it up that way, to have more posts published than were set to appear on a page in the reading settings, but, i had no pagination being tripped, so I set it the other way around so that all my posts don't go missing.

  4. #4
    Hey guys,
    Any help with this?
    Appreciate it!
    Keep up the great work!

  5. #5
    i just installed this theme and i'm having the same problem -- no '1' and '2' at the bottom left of the page even if i have older posts that should be able to be read. any reason why?

  6. #6

    still wondering about this error

    Hi Anyone,

    I would love some help with this error. Any ideas why and any possible solutions I could try? I love the theme and I don't want to abandon it for the pagination error.

    thanks for your help,

  7. #7


    ok! i got it fixed by installing the wp-pagenavi plugin. yes!

  8. #8
    Quote Originally Posted by cmandryk View Post
    ok! i got it fixed by installing the wp-pagenavi plugin. yes!
    ...damn, sorry if this is a double post, my first attempt seems to have dissapeared.

    Basically I am having the same problem that pagination is not being triggered when the number of posts per page has been surpassed. When i revert to the default wordpress theme it works.

    I am running a fresh install of wordpress 3.3.1 with no extra plugins, just the imbalance 1 theme.

    For the moment I'll use cmandryk solution :) not perfect but it will do.

  9. #9
    reactivation of theme solved problem for me. give it a try. good luck

  10. #10
    Lucas Black
    After tearing my hair out and completely stripping back changes I made to code and still not finding the problem, I have discovered that you do indeed have to install the wp-pagenavi plugin, then go to the plugin's Settings and uncheck: Use pagenavi-css.css

    Hopes this helps some people keep their sanity!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts